GAT and GAX July 2007 CTP Required???

Aug 20, 2007 at 3:12 PM
Is the GAT and GAX July 2007 CTP ( 1.3 ) required or can I run it successfully on GAX / GAT 1.2 with all the other guidance packages?

As far as I know, the WCSF, SCSF, and Service Factory have not been upgraded to work with GAX 1.3 and hence does this mean I cannot run the RepositoryFactory on the same machine as all the other guidance packages???

Help me understand how to get the RepositoryFactory to run with all the other guidance packages. I have it running on a test pc all by itself at the moment.

Thanks,

Dave

____________________________

David Hayden
Microsoft MVP C#
Aug 20, 2007 at 5:38 PM
At this time, GAX 1.3 is required. You're right, we should have it run on 1.2 as well.

For the time being, you'll need 1.3 to compile; if you edit the references in the GP source so that they don't require a specific version of the GAX DLL's it should run just fine on 1.2 as well.

I'll add a work item to make this change in the tree.