Install issue with latest version

Aug 28, 2007 at 9:08 AM
Hi there.

I have the July 2007 CTP of GAX installed, and the latest GAT. I'm using VS 2005 on Vista.

When I compile and try to install the Repository Factory guidance setup package, it aborts itself 3 quarters of the way through, merely stating that an error occured.

No further error messages are given that I can see in the event log.

Is there somewhere else I should look to find out the cause? Is this a known issue perhaps?

Any advice appreciated.

Thanks.